M30W Programming Forum

M30W is a text-based version of Scratch

You are not logged in.

Announcement

This is the development forum for M30W (also known as Emerald, do not confuse with Emerald Programming Language).
Our Non-development forums are available here

M30W(Emerald) 0.3 is out! (Download) Requires Python 2.6 or higher.
Opal 0.3(A better command line M30W) is out! (Download) Requires Python 2.6 or higher.
M30W 0.3.6 GUI barebones (Download) Requires Python 2.6 or higher and wxPython
Diamond-2 RED2 GUI Barebones (Fancy M30W editor) s out! (Download) Requires .NET Framework 3.5 or higher, does not require Python
M30W++ GUI barebones (Java M30W) Alpha 1 is out! (Download) Requires Java.


Gershmer.net, our hosting, will close in February 2011. We have not fully decided what to do with our hosting after that, but we will tell you when we decide.

Adverts

Adverts

#1 2009-11-29 20:37:16

The-Whiz
Opal Creator
Registered: 2009-11-29
Posts: 48

Python 2.6

I'd like to run Emerald, but I have Python 2.5.1; where can I get 2.6?


Creator of Opal

Offline

 

2009-11-29 20:37:16

AdBot
Advertisements

#2 2009-11-29 21:10:44

Gershmer
Admin
From: Newton Centre, Massachusetts
Registered: 2009-10-08
Posts: 515
Website

Re: Python 2.6


http://card.ly/images/vcard-green-small.png

Offline

 

#3 2009-11-29 21:21:45

The-Whiz
Opal Creator
Registered: 2009-11-29
Posts: 48

Re: Python 2.6

Oh... I guess that was kind of obvious...

I just started learning python, and I'd like to see Emerald.


Creator of Opal

Offline

 

#4 2009-12-01 16:13:27

markyparky56
Hi...
From: Scotland
Registered: 2009-10-08
Posts: 910
Website

Re: Python 2.6

Have you seen diamond aswell? i dont know if you can program in it yt, but its pretty awesome just looking at it.


I am A M30Wr.
I always get the last word.

Offline

 

Adverts

Board footer

Powered by FluxBB
Hosted by PunBB-Hosting